Lewati ke konten utama
Hubungi kami
Nomor dan waktu telepon
Pusat Bantuan

Jelajahi sumber daya bantuan online kami

Bantuan

GoDaddy Bantuan

Kami berusaha sebaik mungkin menerjemahkan halaman ini untuk Anda. Halaman juga tersedia dalam bahasa Inggris.

Akhir masa dukungan TLS 1.0 dan 1.1

Untuk memastikan tingkat keamanan tertinggi bagi email Anda, TLS versi 1.0 dan 1.1 tidak lagi didukung oleh GoDaddy. TLS 1.0 dan 1.1 sudah tidak digunakan lagi oleh Internet Engineering Task Force (IETF) untuk meningkatkan keamanan email. Memperbarui ke versi 1.2 atau yang lebih baru akan membuat email Anda lebih terlindungi dari peretas.

Pilih pertanyaan untuk melihat jawabannya:

Apa itu TLS?

TLS, atau Transport Layer Security, adalah protokol enkripsi seperti kunci yang Anda lihat di bilah pencarian saat mengunjungi situs web. Dalam hal email, TLS memastikan email dikirim dengan aman antara pengirim dan penerima, mencegah orang lain membacanya.

Kembali ke atas

Akankah perubahan ini memengaruhi saya?

Jika Anda mengalami masalah saat mengirim dan menerima email atau menggunakan perangkat yang lebih lama, Anda mungkin terpengaruh oleh berakhirnya dukungan untuk TLS 1.0 dan 1.1.

Anda juga akan melihat pesan kesalahan "421 4.7.66 TLS 1.0 dan 1.1 tidak didukung. Tingkatkan / perbarui klien Anda untuk mendukung TLS 1.2 ”di klien email Anda.

Sistem operasi desktop dan laptop yang mungkin terpengaruh :

  • Windows XP
  • Windows Vista
  • Windows 7
  • Windows 8
  • OS X 10.2
  • OS X 10.3
  • OS X 10.4
  • OS X 10.5
  • OS X 10.6
  • OS X 10.7
  • OS X 10.8
  • Linux

Sistem operasi tablet dan perangkat seluler yang mungkin terpengaruh :

  • Android 1
  • Android 2
  • Android 3
  • Android 4
  • iOS 1
  • iOS 2
  • iOS 3
  • iOS 4

Kembali ke atas

Bagaimana saya bisa bersiap untuk perubahan?

Jika Anda terpengaruh oleh perubahan tersebut , Anda memiliki beberapa pilihan:

  1. Direkomendasikan : Perbarui klien email dan sistem operasi Anda ke versi terbaru di perangkat Anda.
  2. Gunakan webmail untuk layanan email Anda.
    • Kami terus memperbarui webmail dengan standar keamanan terkini. Webmail tidak terpengaruh oleh penghentian TLS 1.0 dan 1.1, jadi Anda bisa melakukannya mengakses akun email Anda untuk mengirim dan menerima email meskipun Anda mengalami masalah dengan klien email.
  3. Gunakan layanan klien email gratis dengan versi terbaru, seperti Thunderbird.

Kembali ke atas

Bagaimana jika saya tidak ingin memperbarui TLS saya?

Tidak ada pengecualian untuk layanan GoDaddy, seperti Workspace Email dan Professional Email. Jika Anda menggunakan Microsoft 365, Anda bisa hubungi Pemandu GoDaddy untuk meminta pengecualian sementara untuk akun Anda. Anda akan menerima email yang meminta balasan. Kemudian, setelah pengecualian diberikan, Anda harus memperbarui klien email yang menggunakan server smtp.office365.com untuk menggunakan smtp-legacy.office365.com .

Jika Anda memilih untuk mengaktifkan kembali TLS 1.0 dan TLS 1.1 sendiri, Anda dapat mengaktifkan akses melalui Powershell .

Peringatan: Kami tidak memberikan dukungan untuk menyiapkan dan mengakses Powershell. Tindakan dalam Powershell dapat menyebabkan kerusakan yang tidak dapat dipulihkan pada organisasi Anda, jadi gunakan risiko Anda sendiri.

Kembali ke atas

Info selengkapnya