Bantuan

Microsoft 365 dari GoDaddy Bantuan

Buat file cadangan untuk mengekspor info akun email saya

Membuat file cadangan Outlook memungkinkan Anda menyimpan dan mengekspor pesan email, kontak, dan info kalender. Anda dapat mengimpor cadangan ke paket email baru, layanan email, atau Outlook versi baru. Ekspor tidak akan menyertakan meta-data seperti properti folder (tampilan, izin, dan pengaturan AutoArchive), aturan pesan, serta daftar pengirim yang diblokir.

Catatan: GoDaddy tidak mendukung pencadangan atau impor File Data Outlook (.pst dan .ost) secara manual.

Windows (.PST) Mac (.OLM)
Buat file cadangan Outlook 2016/2013 Buat file cadangan Outlook 2016
Buat file cadangan Outlook 2010 Buat file cadangan Outlook 2011
Buat file cadangan Outlook 2007

Buat file cadangan Outlook 2016/2013 (Windows)

  1. Buka Outlook.
  2. Di bagian atas pita Outlook, pilih File.
  3. Pilih Open & Export (Buka & Ekspor), lalu klik Import/Export (Impor/Ekspor).
  4. Pilih Export to a file (Ekspor ke file).
  5. Klik Outlook Data File (.pst) (File Data Outlook (.pst)), lalu klik Next (Berikutnya).
  6. Pilih nama akun email untuk diekspor, seperti yang ditunjukkan pada gambar di bawah ini. Hanya informasi untuk satu akun yang dapat diekspor dalam satu waktu.
  7. Pastikan kotak Include subfolders (Sertakan subfolder) telah dicentang. Dengan demikian, semua yang ada di akun akan diekspor: Kalender, Kontak, dan Kotak Masuk. Pilih Next (Berikutnya).
  8. Klik Browse (Telusuri) untuk memilih tempat penyimpanan File Data Outlook (.pst). Ketik nama file, lalu klik OK untuk melanjutkan.
  9. Jika Anda akan mengekspor ke File Data Outlook (.pst) yang ada, dalam Options (Pilihan), tentukan tindakan yang harus dilakukan saat mengekspor item yang sudah ada di file.
  10. Klik Selesai.
  11. Outlook akan segera memulai ekspor, kecuali jika File Data Outlook (.pst) yang baru dibuat atau file yang dilindungi kata sandi digunakan.
    • Jika Anda membuat File Data Outlook (.pst), kata sandi opsional dapat membantu melindungi file. Bila kotak dialog Create Outlook Data File (Buat File Data Outlook) ditampilkan, ketik kata sandi di bidang Password (Kata Sandi) dan Verify Password (Verifikasikan Kata Sandi), lalu klik OK. Dalam kotak dialog Outlook Data File Password (Kata Sandi File Data Outlook), ketik kata sandi, lalu klik OK.
    • Jika Anda akan mengekspor ke File Data Outlook (.pst) yang ada dan dilindungi kata sandi, dalam kotak dialog Outlook Data File Password (Kata Sandi File Data Outlook), ketik kata sandi, lalu klik OK.
  12. Kini data Outlook Anda portabel karena berupa file .pst. Untuk petunjuk tentang cara mengimpor file .pst, lihat Mengimpor kontak, kalender, dan email di Outlook.
(Kembali ke atas)

Buat file cadangan Outlook 2010 (Windows)

  1. Buka Outlook.
  2. Di bagian atas pita Outlook, pilih tab File, lalu tentukan Options (Pilihan).
  3. Dalam kotak Options (Pilihan) Outlook, pilih Advanced (Lanjutan).
  4. Di bagian Export (Ekspor), pilih Export (Ekspor).
  5. Klik Export to a file (Ekspor ke file), lalu klik Next (Berikutnya).
  6. Klik Outlook Data File (.pst) (File Data Outlook (.pst)), lalu klik Next (Berikutnya).
  7. Pilih nama akun email yang akan diekspor. Hanya informasi untuk satu akun yang dapat diekspor dalam satu waktu.
  8. Pastikan kotak Include subfolders (Sertakan subfolder) telah dicentang. Dengan demikian, semua yang ada di akun akan diekspor: Kalender, Kontak, dan Kotak Masuk. Pilih Next (Berikutnya).
  9. Klik Browse (Telusuri) untuk memilih tempat penyimpanan File Data Outlook (.pst) dan memasukkan nama file. Klik OK untuk melanjutkan.
  10. Jika Anda akan mengekspor ke File Data Outlook (.pst) yang ada, dalam Options (Pilihan), tentukan tindakan yang harus dilakukan saat mengekspor item yang sudah ada di file.
  11. Klik Finish (Selesai).
  12. Ekspor akan segera dimulai, kecuali jika File Data Outlook (.pst) yang baru dibuat atau ekspor ditujukan ke file yang ada dan dilindungi kata sandi.
    • Jika Anda membuat File Data Outlook (.pst) yang baru, kata sandi opsional dapat membantu melindungi file. Bila kotak dialog Create Outlook Data File (Buat File Data Outlook) ditampilkan, masukkan kata sandi dalam kotak Password (Kata Sandi) dan Verify Password (Verifikasikan Kata Sandi), lalu klik OK. Dalam kotak dialog Outlook Data File Password (Kata Sandi File Data Outlook), masukkan kata sandi, lalu klik OK.
    • Jika Anda akan mengekspor ke File Data Outlook (.pst) yang ada dan dilindungi kata sandi, dalam kotak dialog Outlook Data File Password (Kata Sandi File Data Outlook), masukkan kata sandi, lalu klik OK.
  13. Kini data Outlook Anda portabel karena berupa file .pst. Anda dapat mengekspor file .PST ke akun email dan layanan email baru, paket email baru, atau Outlook versi baru.
(Kembali ke atas)

Buat file cadangan Outlook 2007 (Windows)

  1. Buka Outlook.
  2. Di bagian atas pita, pilih File.
  3. Pilih Import and Export (Impor dan Ekspor).
  4. Pilih Export to a file (Ekspor ke file), lalu klik Next (Berikutnya).
  5. Klik Personal File Folder (.pst) (Folder File Pribadi (.pst)), lalu klik Next (Berikutnya).
  6. Pilih nama akun email untuk diekspor, seperti yang ditunjukkan pada gambar di bawah ini. Hanya informasi untuk satu akun yang dapat diekspor dalam satu waktu.
  7. Pastikan kotak Include subfolders (Sertakan subfolder) telah dicentang. Dengan demikian, semua yang ada di akun akan diekspor: Kalender, Kontak, dan Kotak Masuk. Pilih Next (Berikutnya).
  8. Klik Browse (Telusuri) untuk memilih tempat penyimpanan File Data Outlook (.pst) dan memasukkan nama file. Klik OK untuk melanjutkan.
  9. Jika Anda akan mengekspor ke File Data Outlook (.pst) yang ada, dalam Options (Pilihan), tentukan tindakan yang harus dilakukan saat mengekspor item yang sudah ada di file.
  10. Klik Finish (Selesai).
  11. Ekspor akan segera dimulai ... kecuali jika Anda membuat File Data Outlook (.pst) baru atau mengekspor ke file .pst yang ada dan dilindungi kata sandi. Jika demikian, Anda akan mendapatkan kotak dialog ini:
    • Jika Anda ingin melindungi file .pst dengan kata sandi: masukkan kata sandi dalam kotak Password (Kata Sandi) dan Verify Password (Verifikasikan Kata Sandi), lalu klik OK. Dalam kotak dialog Outlook Data File Password (Kata Sandi File Data Outlook), masukkan kata sandi, lalu klik OK.
    • Jika Anda akan mengekspor ke Folder File Pribadi (.pst) yang ada dan dilindungi kata sandi, dalam kotak dialog Outlook Data File Password (Kata Sandi File Data Outlook), masukkan kata sandi, lalu klik OK.
  12. Pilih OK jika Anda tidak ingin melindungi file dengan kata sandi. Sebaliknya:
  13. Kini data Outlook Anda portabel karena berupa file .pst. Anda dapat mengekspor file .PST ke akun email dan layanan email baru, paket email baru, atau Outlook versi baru.
(Kembali ke atas)

Buat file cadangan Outlook 2016 (Mac)

  1. Buka Outlook.
  2. Di tab Tools (Alat Bantu), pilih Export (Ekspor). (Jika tombol Export (Ekspor) tidak ada, cari Export (Ekspor) pada menu Outlook File (File Outlook).)
  3. Dalam kotak Export to Archive File (.olm) (Ekspor ke File Arsip (.olm)), periksa item yang ingin Anda ekspor, lalu klik Continue (Lanjutkan).
  4. Dalam kotak Save As (Simpan Sebagai), di bawah Favorites (Favorit), pilih folder Downloads (Unduhan), lalu klik Save (Simpan).
  5. Setelah data diekspor, Anda akan mendapatkan pemberitahuan dan memilih Finish (Selesai).
  6. Kini data Outlook Anda portabel karena berupa file .OLM. Anda dapat mengekspor file .OLM ke akun email dan layanan email baru, paket email baru, atau Outlook versi baru.
(Kembali ke atas)

Buat file cadangan Outlook 2011 (Mac)

Di Outlook 2011, Anda memiliki pilihan ekspor berikut:

  • Ekspor ke File Data Outlook untuk Mac
  • Ekspor kontak dalam file teks yang dibatasi tab
  • Ekspor item individu

Ekspor ke File Data Outlook untuk Mac

Bila mengekspor ke File Data Outlook untuk Mac, Anda dapat memilih untuk memfilter informasi menurut kategori atau jenis item. Selama proses ekspor, Anda dapat memilih untuk menyimpan item yang diekspor di Outlook atau menghapusnya setelah diekspor.

Microsoft Exchange dan akun layanan direktori tidak mengekspor kontak dari direktori atau item yang disimpan dalam folder publik.

  1. Pada menu File, klik Export (Ekspor).
  2. Klik Outlook for Mac Data File (File Data Outlook untuk Mac).
  3. Tentukan pilihan untuk memfilter menurut kategori atau jenis item. (Untuk mengekspor semua item di Outlook, klik Items of the following types (Item dengan jenis berikut), lalu centang semua kotak.)
  4. Klik tanda panah kanan untuk melanjutkan, lalu ikuti petunjuknya.
(Kembali ke atas)

Ekspor kontak dalam file teks yang dibatasi tab

Ekspor kontak dan info kontak terkait secara langsung sebagai file teks yang dibatasi tab. Anda dapat membuka file ini menggunakan aplikasi email, spreadsheet, dan database lain; tidak semua sistem mendukung semua bidang kontak. Sertifikat enkripsi tidak diekspor.

  1. Pada menu File, klik Export (Ekspor).
  2. Di Export Assistant (Bantuan Ekspor), klik Contacts to a list (Kontak ke daftar), lalu ikuti petunjuknya. (File yang dibatasi tab akan disimpan dengan ekstensi .txt.)
(Kembali ke atas)

Ekspor item individu

Anda juga dapat mengekspor item tunggal sebagai file individu, baik sebagai cadangan maupun digunakan di aplikasi lain.

  1. Dalam daftar item, pilih item yang ingin Anda ekspor. (Untuk memilih beberapa item, tekan COMMAND saat Anda mengklik item.)
    Item Jenis file
    Pesan email .eml
    Kontak .vcf (vCard)
    Acara kalender dan tugas .ics
    Catatan .html

  2. Tarik pilihan ke desktop atau folder di Finder.
(Kembali ke atas)

Info selengkapnya


Apakah Artikel Ini Berguna?
Terima kasih atas masukan Anda. Untuk berbicara dengan perwakilan layanan pelanggan, hubungi nomor ponsel dukungan atau gunakan opsi chatting di atas.
Senang bisa membantu! Ada hal lain yang dapat kami lakukan untuk Anda?
Maaf tentang hal tersebut. Sampaikan apa yang membuat Anda bingung atau mengapa solusi tersebut tidak mengatasi masalah Anda.